DNS outage on *.intelligentshipper.net Domain
Resolved
This incident has been resolved.
Posted May 15, 2020 - 21:12 BST
Monitoring
All the sites are now resolving - with no issues.

We will be actively monitoring our sites till we get a confirmation that the issue is full resolved by our DNS providers.
Posted May 15, 2020 - 21:05 BST
Identified
Our DNS provider register.com has a global outage, and all the domains registered with them are down as a result all the Intersoft applications hosted on intelligentshipper.net domain are being impacted with Intermitter Errors while resolving the DNS

Our Application Support Team is looking into this with Register.com to get it resolve as soon as possible.
Posted May 15, 2020 - 20:35 BST
Investigating
Our DNS provider register.com has a global outage, and all the domains registered with them are down as a result all the Intersoft applications hosted on intelligentshipper.net domain are being impacted with Intermitter Errors while resolving the DNS

Our Application Support Team is looking into this with Register.com to get it resolve as soon as possible.
Posted May 15, 2020 - 19:27 BST
This incident affected: API Services and Intelligentshipper.net.