RMLS GUI - Performance issues on our Shipment Close out process via GUI
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 17:10 BST
Monitoring
A fix has been implemented and we are actively monitoring the fix.
Posted Jun 04, 2020 - 16:50 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2020 - 16:19 BST
Identified
We are experiencing Performance issues on our Shipment Close out process via GUI

Our Application Support Team is looking into getting this resolved as soon as possible.
Posted Jun 04, 2020 - 15:51 BST
Investigating
We are experiencing Performance issues on our Shipment Close out process
Posted Jun 04, 2020 - 15:45 BST
This incident affected: Intelligentshipper.net.