Intermittent connectivity issues on few Intersoft sites
Resolved
This Incident has been Resolved.

Following the fix applied yesterday and monitoring, our services are working as normal and are fully functional. However, if you feel you have further issues with the application please email techsupport@intersoft.co.uk
Posted Jul 01, 2020 - 16:07 BST
Monitoring
A fix has been implemented and we are actively monitoring our sites.
Posted Jun 30, 2020 - 15:42 BST
Investigating
We have re-opened the Investigations with our Service providers due to a report of some intermittent issues resurfacing
Posted Jun 30, 2020 - 01:48 BST
Monitoring
We have been advised that the issue is now fixed from our suppliers and our tests have logged no further errors. As this was an intermittent issue, we will still keep this incident open for the next 24 hours and will be actively monitoring our sites.

We aim to update the full post-mortem of this incident as soon as possible and are also looking at possible options to mitigate such issues from occurring in future.
Posted Jun 29, 2020 - 21:28 BST
Update
We are continuing to work on a fix for this issue with our suppliers and have also escalated this issue through all possible channels.

Next update will be provided at 17:20 or earlier if the incident is resolved before.
Posted Jun 29, 2020 - 16:20 BST
Identified
An issue has been identified with our Firewall service provider, where an Infrastructure upgrade activity carried out by them over the weekend has impacted all the Intersoft applications which use this Firewall service, as a result our customers have been experiencing Intermittent Errors while trying to generate shipping labels.

Our Application Support Team is working with our suppliers to get this issue resolved as soon as possible.
Posted Jun 29, 2020 - 14:14 BST
Investigating
We have been notified of some degraded service on few of our Intersoft systems and we are currently investigating this issue.
Posted Jun 29, 2020 - 10:04 BST
This incident affected: API Services and Intelligentshipper.net.