Intermittent failures on Intersoft Sapient GUI & APIs

Resolved

Our monitoring confirms that the issue has now been fully resolved, and no further failures have been observed across the GUI or any API endpoints. Our team will continue to monitor the system closely.
Posted Jun 18, 2026 - 16:11 BST

Monitoring

Our engineering team has implemented recovery actions that have reduced the number of intermittent failures. We will continue to actively monitor the application until we receive confirmation that the issue is fully resolved.
Posted Jun 18, 2026 - 12:18 BST

Update

We are continuing to investigate this issue.
Posted Jun 18, 2026 - 10:41 BST

Investigating

Our monitoring has identified that users are experiencing intermittent failures when connecting to the Intersoft Sapient GUI and APIs. Our engineering team is currently investigating to determine the root cause & resolve the issue
Posted Jun 18, 2026 - 10:40 BST
This incident affected: Intersoftsapient.net and Sapient API Services.