Cloudflare - Network Performance Issues in China

Resolved

This incident has been resolved. Cloudflare are continuing to investigate this issue.

https://www.cloudflarestatus.com/incidents/0bp9z1nl4hpq
Posted Feb 14, 2025 - 08:25 GMT

Investigating

We have been advised that Cloudflare is investigating issues with performance in China. Some end-users located in China may see an increase in errors or timeouts trying to reach specific Cloudflare IPs.

The issue has been caused by an active widespread network issue on the China Network and we are monitoring this incident closely:

Cloudflare Status - https://www.cloudflarestatus.com/incidents/0bp9z1nl4hpq
Posted Feb 13, 2025 - 13:32 GMT
This incident affected: Intelligentshipper.cn.