Cloudflare - Network Performance Issues in China

Resolved

A fix has been rolled out, and impact is decreasing. This incident is being closed, but Cloudflare will continue to monitor.
Posted Feb 12, 2025 - 09:34 GMT

Monitoring

Cloudflare is rolling out a fix and will continue to monitor impact.
Posted Feb 11, 2025 - 17:41 GMT

Identified

Cloudflare has identified a potential fix for the performance issues in China.
Posted Feb 11, 2025 - 17:41 GMT

Investigating

We have been advised that Cloudflare is investigating issues with performance in China. Some end-users located in China may see an increase in errors or timeouts trying to reach specific Cloudflare IPs.

The issue has been caused by an active widespread network issue on the China Network and we are monitoring this incident closely:

Cloudflare Status - https://www.cloudflarestatus.com/
Posted Feb 11, 2025 - 10:10 GMT
This incident affected: Intelligentshipper.cn.