The elevated API errors following yesterday’s planned maintenance have now been resolved, and the platform has been fully restored.
Our team will continue to monitor performance closely to ensure stability. Thank you for your patience while we worked through this issue.
Posted Sep 26, 2025 - 15:43 BST
Update
We are continuing to investigate this issue.
Posted Sep 26, 2025 - 14:28 BST
Update
API Errors – Investigation Continues
We’re still seeing elevated API errors following yesterday’s planned maintenance. Our team continues to investigate and is working with our suppliers to resolve the issue.
We’ll share further updates here as soon as we have more information.
Thank you for your continued patience.
Posted Sep 26, 2025 - 14:26 BST
Update
API Errors – Investigation Continues
We’re still seeing elevated API errors following yesterday’s planned maintenance. Our team continues to investigate and is working with our suppliers to resolve the issue.
We’ll share further updates here as soon as we have more information.
Thank you for your continued patience.
Posted Sep 26, 2025 - 13:46 BST
Update
We’re continuing to investigate elevated API errors following planned maintenance yesterday.
Our team is working to resolve the issue, and we’ll share updates here as soon as we have more information.
Thanks for your patience.
Posted Sep 26, 2025 - 12:43 BST
Investigating
We’re currently seeing elevated API error rates following the planned maintenance carried out last night. Our team is actively investigating and working to resolve the issue. We’ll continue to post updates here as we make progress. Thank you for your patience.
Posted Sep 26, 2025 - 11:46 BST
This incident affected: Intersoftsapient.net and Sapient API Services.