DNS outage on *.intelligentshipper.net Domain
Resolved
Following our fix and monitoring all services are working as normal and are fully functional. However, if you feel you have further issues with the application please email techsupport@intersoft.co.uk
Posted Jun 22, 2020 - 20:57 BST
Monitoring
A fix has been implemented and we are monitoring services.
Posted Jun 22, 2020 - 20:06 BST
Identified
Dear Customers,
We have identified the root cause behind the degraded service to be with our existing DNS provider. In order to resolve the issue, we are carrying out an emergency DNS migration at 20:00 hrs tonight. We do not expect any impact to the service during this migration, however, there is a possibility of disruption in service due to the nature of the migration. We would be constantly monitoring the systems during & after the migration activity.
Additionally, we have created a DNS workaround guide for our customers. Please note that a member of your IT team would need to be handed over the guide to implement the workaround. Please send in your request to techsupport@intersoft.co.uk should you need the guide to implement the workaround at your end.
Please get in contact with us at techsupport@intersoft.co.uk if you have any questions.
Kind Regards

Intersoft Tech Support Team
Posted Jun 22, 2020 - 17:23 BST
Investigating
Our DNS provider register.com has a global outage, and all the domains registered with them are down as a result all the Intersoft applications hosted on intelligentshipper.net domain are being impacted with Intermittent Errors while resolving the DNS

Our Application Support Team is looking into this with Register.com to get it resolve as soon as possible.
Posted Jun 22, 2020 - 16:03 BST
This incident affected: API Services and Intelligentshipper.net.