Performance issues on All Intersoft sites
Postmortem

Dear Customer,

Our Application Support team received an alert regarding some degraded service on our platforms between 23:24 hrs (09/06/2020) and 01:23 hours (10/06/2020) resulting in intermittent timeouts on all our systems.

The Issue has been identified with one of our Service Providers who hosts their application on IBM cloud which experienced a Global Outage. More details on the global outage can be found on IBM Cloud Status Page.

We are actively monitoring our systems to ensure we provide you with the best service possible during the Pandemic & also, escalated the issue with our Service Provider to prevent any reoccurrence of the issue.

Please feel free to visit our generic status page for any updates/to track live incidents : https://intersoftsystems.statuspage.io/

Many Thanks,

Vinay Damagatla | Head of Testing & Service Delivery

Posted Jun 11, 2020 - 12:29 BST

Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 03:32 BST
Monitoring
We have been advised that the issue is now fixed and we are actively monitoring our Applications.
Posted Jun 10, 2020 - 02:42 BST
Identified
The Issue has been identified with one of our Service Providers who hosts their application on IBM cloud which is currently experiencing a Global Outage. More details on the global outage can be found on IBM Cloud Status Page.

Our Application Support Team is working with our Service Provider to get this issue resolved as soon as possible.
Posted Jun 10, 2020 - 01:18 BST
Investigating
We have noticed of some degraded service on all Intersoft systems and we are currently investigating this issue.
Posted Jun 10, 2020 - 00:36 BST
This incident affected: API Services and Intelligentshipper.net.